Remote app fungerar ej med vissa telefoner

mobiltelefonproblemRemote appvinter

Remote app Samsung S6Mitsubishi Remote App fungerar inte med vissa telefoner

Det är nu klart att Mitsubishi Remote App inte är kompatibel med min Samsung S6 och S5 mini. Det är säkerligen fler telefoner som inte fungerar men det är dessa två jag provat med utan att lyckas. Allt sedan jag skulle hämta ut min Mitsubishi Outlander PHEV i december och då säljaren inte lyckades para ihop bilen med min telefon har jag gång på gång försökt att få det att funka. Jag fick en tid på verkstaden för att de skulle kolla på saken och igår fick jag tillbaka bilen med svaret att Mitsubishi ännu inte gjort telefonen kompatibel då den är för ny (släpptes i april 2015. Läs nedan uppdatering). Mitsubishi Sverige hade ingen hjälp eller ett bra svar att ge. Återförsäljaren Thunbergs bil är såklart förtvivlade att de inte kunnat lösa det och att de inte blivit informerade om att vissa telefoner inte fungerar. Jag har lyckats para ihop bilen med min Ipad Air 1 och min gamla mobil Sony Xperia Z1 utan problem.

Mitsubishi Remote App är, i alla fall i Sverige, en väldigt viktig del i funktionen och ägandet av bilen. Det är med den appen och BARA med den man kan starta förvärmaren i bilen. Den startar värmesystemet i bilen och värmer upp bilen så att du har en varm bil att komma till vintertid. På sommaren startas AC:n med appen. Det är otroligt dåligt av Mitsubishi att inte ha en fungerande lösning för en av världen största mobiltelefontillverkare. Appen uppdaterades häromdagen (13 januari 2016) för första gången på ett år, det visar hur ofta Mitsubishi jobbar på uppdateringar av appen. De bör informera sina återförsäljare om begränsningen det innebär för köparen om de har en Samsung eller annan modell som inte fungerar. Ska du köpa en Mitsubishi Outlander PHEV, se till att du får testa att registrera telefonen med bilen innan köp. Det är bara att återställa parningen efter att det lyckats.

Mitsubishi remote app Sony Xperia Z1
På Sony Xperia Z1 fungerar Appen fint

 

Mitsubishi remote app Samsung S6
På Samsung Galaxy S6 fungerar Mitsubishi Remote app inte alls.

UPPDATERING 2016-02-27!!

Jag har fortfarande inte registrera min Samsung S6 med bilens wifi. MEN jag har hört om flera personer som HAR fått det att funka med sina Samsung S6. Så problemet är kanske inte telefonen i sig utan det kan kanske vara någon annan app som är installerad i telefonen som stör registreringen. Jag använder ju nu Autoapps Outlander Remote app för att starta förvärmaren istället och den använder sms till en telefon som ständigt ligger i bilen istället. På det viset har jag även obegränsad räckvidd för att starta värmen.

Men jag är inte ensam att inte få det att funka så något problem är det som Mitsubishi borde lösa.

Läs mer i detta inlägg: http://www.pluginhybrid.se/sv/2016/01/21/outlander-phev-starta-forvarmaren-med-sms/

UPPDATERING 2016-03-17!!

En bloggläsare kom med det här tipset för telefoner med Android 6.

Android 6.0_zpsulcmgds8

Previous
Outlander PHEV problem med kylan
Next
Outlander PHEV promlem i kylan – Uppdatering
  • Hehe. De har inte ens en app för oss som använder Windows Phone. Körde in appen på min Ipad och fick det att fungera men räckvidden är ju helt värdelös. Når inte bilen 70 meters avstånd utan att det är något hinder ivägen…

  • Låter konstigt.. Jag använder Galaxy S6 och den har funkat bra hela tiden. Och innan dess Galaxy S2. Har även fixat så att det går skicka SMS till bilen för att starta värme/kyla..

    • Hej Johan
      Det var verkligen konstigt. Allra helst då Mitsubishi Sverige inte säger att det fungerar med den telefonen och att teknikerna på verkstaden och jag trots alla försök inte lyckats att få den att funka. Vore ju verkligen intressant att veta vad det beror på. VIlken Android version har du? Jag har 5.1.1. Är det ”Outlander PHEV SMS Remote” som du använder till SMS funktionen med en extra mobil i bilen? Funkar det bra? Då måste man ha en mobil med kontantkort liggandes i bilen då?
      MVH
      Peter

      • Jag har Android 5.1.1 också, å det funkade även med de tidigare versionerna.. Är du säker på att ingen annan enhet var ansluten till wifit eller att det redan fanns 2 registrerade enheter i bilen?
        Det jag använder till SMS liknar ”SMS Remote” fast jag använder bara Tasker med ett script, i en Galaxy S2 som alltid ligger i mittkonsollen. Det funkar väldigt bra och så kan man ju styra från flera enheter än 2 nu..

        • Hej Johan
          Jodå inga andra enheter var anslutna och både jag och verkstaden har återställt wifit/systemet för att se till att inget var registrerat till det.
          Otroligt konstigt att det funkar för dig. Måste vara något annat som påverkar. Låter väldigt bra med SMS kontrollen. Är det nåt du vill dela med dig av, scriptet till Tasker?
          Peter

  • Hej!

    Jag läste någonstans att det var problem med samsungs telefoner om man hade aktiverat ”energy saving”. Kan det vara så enkelt?

    mvh
    Micke

    • Hej Micke
      Jo jag har också läst det någonstans och energisparläget var inte aktiverat på min telefon. Så för mig hjälpte det inte.
      Tack för tipset i alla fall.
      Peter

      • Hej!
        Jag och min säljare hade också problem med detta!
        Dock löste det sig när man fick pilla på den hemma genom att först para ihop wifi (från telefonens inställningar) och ställa in att connecta även utan internet! sedan gick det bra att köra med pairing med appen!¨

  • Hej
    Jag tror också som Gustav säger att lösningen är att manuellt para ihop telefonens WiFi och ha fungerande anslutning INNAN man lägger in detta i appen (så gjorde jag när jag anslöt första ggn). Själv kör jag Galaxy S6 på en rootad S4 och det funkar bra (förutom att appens GUI i sig är fult och långsamt). Min bil är uttagen december 2015 har kör 150mil.

    Enligt min högst ovetenskapliga analys verkar ICE ha en temptrigger omkring -15 till -16 där den vägrar att köra på batteri. I fredags körde jag 20mil i -22grader och bilen gick på 99% bensin hela sträckan trots full batteriladdning och förvärmd kupe´. Fläkt och värme var avstängd samt att jag körde i läge ”eco”, tvingades tillslut slå på värmen i läge auto på 29 grader eftersom rutor frös till is -på insidan… (och försvann inte trots fullt värmepåslag!). Jag låg på genomsnittlig förbrukning på 0.19l/mil men efter denna tur blev det istället 0.9l/mil… Som tur är har temperaturen stigit något (-6) och idag kunde jag ta mig hem på närmare EV drift.

    //M

    • Hej Magnus
      Jag tror jag provat den vägen också, men jag får försöka mer.
      Konstigt att du inte lyckades få ICE att stängas av ändå. Jag har lyckats med det trots -20. Men det förutsätter att den inte startat något alls från första början. Har den bara startat upp lite grann så vill den inte slå av trots avstängd fläkt och värme, inte förrän temperaturen blivit tillräcklig inne i kupén.
      MVH
      Peter

  • I morse var det -18 och bilen körde på el till jobbet (fläkt i läge off). Skillnaden är att jag nu har ändrat från rekommenderade 10 minuter till 20 minuters förvärmning innan avfärd. Har endast 10A hemma så batteriet låg mellan 90-95% laddat vid avfärd. Hade varit smutt med ett 220v uttag i kupen istället för att suga kräm ur batterierna.

  • Hej,
    Hämtade min bil förra veckan, årsmodell 2016. Känner inte igen problemen du beskriver med Samsung S6. Jag har en Samsung S6 edge som har fungerat ihop med bilen felfritt från första dagen. Verkar konstigt om Mitsubishi bekräftar att de här telefonerna inte fungerar. Kanske har det gjorts någon sen uppdatering i bilens mjukvara?
    Mvh Samuel

    • Hej
      Ja det är verkligen konstigt, det verkar som om Mitsubishi inte vet riktigt själva vad som fungerar eller inte.
      Jag fick ju en uppdatering av bilens mjukvara som verkstaden gjorde då jag lämnade in den men de lyckades ändå inte para ihop telefonen med bilen.
      Den hittar ju wifit men appen går inte att registrera. Vi har nollställt allt utan resultat.
      Ingen vore gladare än jag om nån kunde hitta vad som är felet.
      Kanske är det något annat program i telefonen som stör kommunikationen eller liknande. Jag vill ju helst inte göra en fabriksåterställning bara för att få det att funka.
      MVH
      Peter

    • Hej Patrik
      Tack för infon, jag har hört om fler som fått det att funka. Men för mig går det inte och Mitsubishi eller verkstaden har inte lyckats lösa det så något fel är det och fler har INTE heller lyckats. Jag har redigerat texten i inlägget nu.
      Peter

  • Nu sitter jag i bilen och försöker förgäves regga min Galaxy S7 Edge och det verkar vara omöjligt. Har inga problem att ansluta min rootade gamla Galaxy S4 som kör Galaxy S6 image…. Så nått lurt är det.

    • Hej
      Det är möjligt att det kanske funkar det här tipset. Jag får prova någon gång, men just nu funkar det ju bra med SMS remote appen.
      Tack för tipset.
      Peter

  • Hejsan,
    Jag tror att det är en fråga om att nöta. Provade att ansluta till bilens wifi rakt av. Funkade inte(såklart, visste det egentligen men var för lat för att gå ut till bilen). Tömde cache & data i appen, tog bort wifi-anslutningen och provade att ansluta med lås/låsupp/lås osv i ACC-läge. Funkade inte. Tömde cache/data och provade igen. Funkade inte. Gjorde samma procedur igen ett par ggr och det funkade inte, MEN, den här gången stängde jag ner appen och startade den igen och då kom jag åtminstone fram till bilen&batteriet på skärmen men anslutningsbilden uppe till vänster visade rött. Provade att uppdatera 2-3 gånger och vips var jag inne och det har funkat sen dess. Vet inte vad ovan säger om mig(dåre!), men det funkar nu iaf. Både på en galaxy s6 och en galaxy A3.

    • Hej Pelle
      Ja, jag vet inte vad som är rätt tillvägagångssätt, kanske är det att nöta? Både jag och Mitusubishiverkstaden har ju nött med alla möjliga tillvägagångssätt. Nu bryr jag mig inte om att försöka något mer. Jag har ju skaffat SMS remote appen till den telefon som alltid ligger i bilen och då får jag ju bättre räckvidd också. Mkt bättre. Tack för tipset i alla fall!
      MVH
      Peter

  • Hej!
    Tack för en bra sida som hjälpte mig att köpa en PHEV. Utan den hade jag inte tordas att göra det.
    Till mitt problem. Jag har försökt att ansluta mig till bilen (beg 2014 1 ägare före mig) men hur jag än beter mig så får jag alltid knappen ”registrera” att vara grå. Och jag får aldrig ngt brum från bilen som säger åt mig att fortsätta.
    Vad gör jag för fel och hur skall jag komma på fler sätt när min hjärna är totalt tömd.?
    Kan förra ägarens registrering ligga och bromsa upp min?
    Med vänlig hälsning, Bosse Västerås

    • Hej Bosse
      Kul att jag kunnat hjälpa dig med beslutet.
      Har du provat att återställa till fabriksinställningarna?
      Länk till det finns här:
      http://www.mitsubishi-motors.com/en/products/outlander_phev/app/remote/jizen.html
      Du hittar det en bit ner på sidan.
      Man ska först starta varningsblinkersen, sen trycka på ACC, sen trycka på fjärren LÅS och LÅS UPP 10 ggr, sen efter pipet, tryck LÅS och LÅS UPP på fjärren 20 ggr, sen får du ett pip igen.
      Efter det ska du använda ”Cancel VIN Registration” i appen. Sen börjar du om med registreringen igen som vanligt.
      Om du inte provat det så gör det. Då tar man bort alla tidigare användare.
      Peter

  • Nu har jag spenderat en fm i bilen för att på ngt sätt enl hjälpredor av alla slag att avregistrera den förra ägaren. Hur jag än gör så får jag aldrig ngn bekräftelse (beep) från bilen. I appen så är alltid den övre vänstra bilen och pilarna röda. Verkar inte finnas ngt läge. Men enligt manualen skall man ju kunna registrera två device (telefoner) eller har jag fatta fel.
    Vid uppstart av appen så får jag alltid gråa knappar vid Regitrera samt avbryt.
    Men mobilen hittar på wifi bilens RemoteID men aldrig att jag kan skriva in password.
    Likaså där: får aldrig ett el flera beep till bekräftelse på att bilen har hittat min mobil.
    Jag går snart från gråhårig till vithårig i förtid.
    Tips mottages med stora famnar.
    Bosse i Västerås
    PHEV titanium grå 2014

    • Hej Eva
      Kul att kunna vara till hjälp. Jag har själv inte lyckats ändå men jag ska försöka några fler gånger och hoppas det funkar.
      Peter

Leave a comment

E-postadressen publiceras inte. Obligatoriska fält är märkta *